2010年重要提醒,Google将不再支持IE6

从Google发来的信里写道,(以下用Google翻译来的)

亲爱的谷歌应用服务管理,

为了继续改善我们的产品和提供更先进的功能和性能,我们在利用网络浏览器技术的最新改进一些。这包括JavaScript的处理速度和类似HTML5新的标准。因此,在2010年,我们当然会被淘汰的Microsoft Internet Explorer 6.0,以及其他不再升级的老的浏览器。

我们计划开始逐步取消对谷歌文档套件和谷歌的网站2010年3月1日编辑这些较旧的浏览器都支持。这一点后,在这些应用程序的某些功能可能有更高的延迟,可能无法在这些老的浏览器正确。后来在2010年,我们将开始逐步取消对谷歌邮件和谷歌日历这些浏览器的支持。

谷歌应用服务将继续支持Internet Explorer 7.0及以上时,Firefox 3.0及以上版本,谷歌浏览器4.0以上,和Safari 3.0及以上。

从本周开始,在这些老浏览器的用户将看到一个在谷歌文件信息和谷歌的网站编辑解释这一变化,并要求要提高自己的浏览器。我们也会提醒您再次接近3月1日在此提醒大家改变你。

在2009年,谷歌应用服务团队提供超过100个改进,提高您的产品体验。我们的目标是在2010年击败并继续为企业提供最好和最创新的协作产品。

感谢您继续支持你!

此致,

在谷歌应用服务队

电子邮件首选项:您已经收到此电子邮件服务通告更新关于您的产品或谷歌企业应用套件帐户的重要更改。

谷歌公司
1600 999巷999号
山景,94043

2010年重要提醒,Google将不再支持IE6》上有2条评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注